Mustang Ecoboost Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hey guys. So I've had my ecoboost for a little more than a month now. It's a 2017 base model with the performance package. Manual trans. I do like it a lot.
Well I've driven a manual car all my life. Its all I've ever had. So I thought I knew how to drive one. But maybe not. I keep trying to time my 0-60 with the track apps and I can't get any better than 7.2 seconds. In fact that's all I get! I've tried dumping it from 3k, 4K, 5k, I've tried going all the way to redline, shifting at 5k or 5500, I've even tried just taking off from idle instead of dumping the clutch at all. No matter what I do I get a 0-60 of 7.2 seconds. Not 7.1 or 7.3 ever. Always 7.2. I've done it maybe 20 times. There's no way I am just that consistent. Not with changing things up. And I know the car can go faster than that. So what do y'all think the hang up is? A problem with my track apps maybe?
Thanks
 

·
Registered
Joined
·
99 Posts
That's weird. I bought the same car, base model performance pack manual, and the very first time I used the track app 0-60 I think I got 6.9. With minor bolt-on mods and Cobb tune stage 1 and a little practice I'm getting 5.5. If you're always getting exactly 7.2, something isn't right. Have you tried it with less throttle, deliberately trying for a slower time to see if it shows more than 7.2?
 

·
Registered
Joined
·
41 Posts
I have a 2017 stock Ecoboost convertible. The first time I tried to clock 0 - 60, I did about 7.9. On the second try I did 6.2. On the third try I got 5.8. It sounds like you may not be viewing your saved or older test times? Have you tried looking at "All Time Best"? I agree you should not be consistently getting the same 7.2 results over and over.
 

·
Registered
Joined
·
17 Posts
I have a 2017 stock Ecoboost convertible. The first time I tried to clock 0 - 60, I did about 7.9. On the second try I did 6.2. On the third try I got 5.8. It sounds like you may not be viewing your saved or older test times? Have you tried looking at "All Time Best"? I agree you should not be consistently getting the same 7.2 results over and over.
How do you view your best of all time 0 to 60. I just bought my ecoboost premium 1 week ago. I was doing 7.3 at first. Then I got a 6.1 and my average seems to be 6.7 mine is an automatic
 

·
Registered
Joined
·
41 Posts
Go to "Track Apps" > "View/Clear Results" > "All Time Best" > "0 - 60 MPH x.x s"
 
1 - 7 of 7 Posts
Top