Mustang Ecoboost Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
According to what im seeing from everyone else's times they are getting high 5's low 6s but i did a few passes and mine is at 6.9. I even tried the steptronic paddleshifters to no avail. I am assuming three things the car isnt broken in yet as it only has 100 miles :p, 2 its running on 87, and 3 I forgot I had roughly 150 pounds in the back as well as a full tank. I am getting the ford performance pack installed tomorrow so we will see if that helps out as much as people say.
 

·
Premium Member
Joined
·
384 Posts
I would think all three things you cited are working against you! Yes a new engine not yet broken in coupled with the extra weight and use of 87 octane all play a part!

U.M.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I would think all three things you cited are working against you! Yes a new engine not yet broken in coupled with the extra weight and use of 87 octane all play a part!

U.M.
I got the Ford performance pack and tune and it is a totally different car. That turbo spools up and that enginepurrs nicely now! Just need to kill this tank get some real fuel in there and get some mileage so I can start try and get some runs in
 

·
Premium Member
Joined
·
384 Posts
I got the Ford performance pack and tune and it is a totally different car. That turbo spools up and that enginepurrs nicely now! Just need to kill this tank get some real fuel in there and get some mileage so I can start try and get some runs in
Have fun, enjoy, and be safe! :D

U.M.
 

·
Registered
Joined
·
119 Posts
I got the Ford performance pack and tune and it is a totally different car. That turbo spools up and that enginepurrs nicely now! Just need to kill this tank get some real fuel in there and get some mileage so I can start try and get some runs in
how long did it take for your car to fully realize the power of the new tune?

also, your 0-60 times can be affected by weight, fuel octane, and especially altitude. the best i got with stock is 6.6 , I live in a high altitude and have high gears 3.15
 

·
Registered
Joined
·
17 Posts
According to what im seeing from everyone else's times they are getting high 5's low 6s but i did a few passes and mine is at 6.9. I even tried the steptronic paddleshifters to no avail. I am assuming three things the car isnt broken in yet as it only has 100 miles 😛, 2 its running on 87, and 3 I forgot I had roughly 150 pounds in the back as well as a full tank. I am getting the ford performance pack installed tomorrow so we will see if that helps out as much as people say.
I was having same problem with a 7.3 0 to 60. This morning I did a 6.1 0 to 60. Mine is an auto. So I put the car in sport plus. Traction control on. Put into regular drive. Held down the brake while I got the revs up to about 2k. Then I released the brake and off I went to a 6.1 hope that helps
 
1 - 7 of 7 Posts
Top