Mustang Ecoboost Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi,
I've a 2015 Mustang Ecoboost. I've noticed that after idling for awhile in a long car wash line, when leaving the place, white smoke billows from the twin exhausts. After a half mile or so, the smoke disappears. Anybody else notice a similar problem with their Ecoboost?


I checked my oil level today, down about 1 quart, with 4,000 miles on the odo.


Thanks,


Jim
 

·
Premium Member
Joined
·
386 Posts
Assuming your car is 100% stock there is an issue with the stock crankcase oil separator which causes this exact issue you are experiencing.


A TSB was issued on this.

TSB 15-0192 - 2.3L GASOLINE TURBOCHARGED DIRECT INJECTION (GTDI) - EXCESSIVE EXHAUST SMOKE AFTER EXTENDED IDLE

I would attach the TSB for you to read, but this lame forum only allows 20kb attachments!?

Here is a link to the TSB online: http://mustang6g.com/forums/attachment.php?attachmentid=56878&d=1452956198

U.M.












 

·
Premium Member
Joined
·
386 Posts
Does anyone know if this issue is causing damage? I'm taking my car in on Monday
No. It's just burning off oil that is escaping past the oil separator.


U.M.
 

·
Registered
Joined
·
8 Posts
I also have this issue but mine will plume smoke for a few miles before it burns it all off. i bought an oil catch can hoping it would fix the problem but it didn't:(
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top