Mustang Ecoboost Forum

Mustang Ecoboost Forum (https://www.ecoboostmustang.org/forum/)
-   Recalls (https://www.ecoboostmustang.org/forum/recalls/)
-   -   White smoke after 3"catless downpipe (https://www.ecoboostmustang.org/forum/recalls/7097-white-smoke-after-3-catless-downpipe.html)

Boosted16Stang 07-02-2016 11:56 PM

White smoke after 3"catless downpipe
 
I have a 2016 ecoboost and have no mufflers , resenator. I had the one cat on the stock downpipe, after getting a 3" catless downpipe installed my exhuast smells like gas fumes and white smoke every now and then at idle. Any idea why it's happening and how to fix it?

15grey23 07-05-2016 06:23 PM

What you will need to do to fix this problem is raise the idle to 950RPM. You can do this if you have a handheld tuner, which i am assuming you do because of the downpipe. You will also have to have the secondary o2 sensor deactivated or you will get a CEL.

The reason that this happens is because you removed some backpressure, just enough for a drop of oil to leak from the rear shaft seal of the turbo. Just one drop will create the smokeshow that you are seeing.


All times are GMT -4. The time now is 07:46 PM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.