Mustang Ecoboost Forum - View Single Post - It's too low!!
Thread: It's too low!!
View Single Post
post #6 of Old 12-05-2018, 06:03 AM
Uncle Meat
Super Moderator
 
Uncle Meat's Avatar
 
Join Date: Dec 2015
Location: Alabama
Posts: 375
Garage
Those appear to be stock Ford 19-inch rims. So I'm now officially perplexed as to why your tires are rubbing. When I look at your first picture I don't see any signs of rubbing though? I would think you would see where the paint is rubbing off of the shock/spring if the tire were in fact coming in contact with it? When I look at your 2nd photo it appears your ride height is normal.

Can you turn the wheel all the way to the left or right and then take another picture? It may help to actually see when & where the tire makes contact with the shocks. I'm assuming this is only happening on the front tires and not the rears, correct? The only other idea I have right now would possibly be an issue with the camber. However it would need to be way off for it to cause this and would be very obvious to the naked eye so i doubt that's the problem.

U.M.

It may be time to take it to your local wheel & tire shop and have them take a look at it. I'm sure they would spot the problem immediately.

Here's the wheel on my Ecoboost. This is also a 19-inch wheel with a 255/40 tire on it. Looks like we have almost the same amount of space between the tire and the fender well. Yours may be a little tighter than mine, but not by much. May be due to the angle in which your picture was taken too.
Attached Thumbnails
Click image for larger version

Name:	wheel.jpg
Views:	41
Size:	483.2 KB
ID:	2617   Click image for larger version

Name:	compare.jpg
Views:	40
Size:	491.2 KB
ID:	2619  

2016 Ecoboost Mustang
2009 C6ZO6
2005 Mustang V6 (Sold)
2003 Terminator (Sold)
2002 Mustang GT (Sold)

Last edited by Uncle Meat; 12-06-2018 at 11:30 AM. Reason: Added photo
Uncle Meat is offline  
 

Search Tags for this Page

mustang ecoboost forum

,
mustang ecoboost
,
2015 mustang ecoboost
,
ecoobost mustang forum
,
ecoboost forum
 
For the best viewing experience please update your browser to Google Chrome